Business Objects Procédures de mise à niveau XI SP4

December 31

Business Objects Procédures de mise à niveau XI SP4


Business Objects XI est un ensemble de logiciels qui fournit aux entreprises des outils pour la gestion, le reporting et l'analyse des données. Business Objects XI peut fonctionner en conjonction avec plusieurs autres programmes de collecte de données en ligne et hors ligne. Pour mettre à niveau vers Business Objects XI Service Pack 4, vous aurez besoin de télécharger et d'installer un patch de mise à niveau.

Configuration requise

Vérifiez que votre système informatique répond aux exigences d'exploitation minimales pour Business Objects SP4. Vous avez besoin d'un processeur de 700 mégahertz Intel Pentium III ou plus récent, 2 Go de RAM, et au moins 3,8 Go d'espace libre sur le disque dur. Avant d'installer SP4, vous devez installer tous les Service Packs et les mises à jour recommandées Microsoft pour le système d'exploitation de votre système. Utilisez l'utilitaire Microsoft Update pour télécharger et installer automatiquement toutes ces mises à jour de Microsoft.

Obtenir Business Objects XI SP4

Dirigez votre navigateur Web pour Business Objects Service Pack 4 téléchargement (voir Ressources). Téléchargez et exécutez le programme d'installation de SP4, puis suivez simplement les instructions à l'écran pour installer le patch SP4.

Déterminer la fonctionnalité du programme

Ouvrez le programme Business Objects et vérifier que toutes les fonctionnalités de l'application est intacte. Si vous recevez des messages d'erreur ou d'observer une altération fonctionnalité, vous devez déterminer si tous les composants de votre système informatique sont compatibles avec la mise à niveau de SP4.

Compatibilité avec les navigateurs

Seuls certains navigateurs web sont compatibles avec Business Objects SP4. Vous pouvez utiliser SP4 avec Internet Explorer 6.0 SP2 ou plus récent, et avec Sun Java Virtual Machine 1.42 ou plus récent. Si vous utilisez Firefox, vous devez avoir au moins Firefox 2.0 avec Sun Java Virtual Machine 1.5 ou plus récent. les utilisateurs de Safari doivent exécuter Safari 3 ou plus récent avec Apple Java Virtual Machine 1.4.2 ou plus récent.

Compatibilité des applications

Télécharger Business Objects document sur la compatibilité de la plate-forme de SP4 de Business Objects site Web de support pour plus d'informations sur les applications logicielles qui sont compatibles avec SP4 (voir Ressources). Page 18 du document contient des informations sur OLAP pris en charge et les sources de données SGBDR, tandis que la page 26 du document spécifie d'autres outils d'affaires qui sont pris en charge par Business Objects XI SP4.

Compatibilité FTP

Vérifiez que le serveur FTP de votre système est configuré pour fonctionner avec Business Object S4. Votre serveur FTP doit prendre en charge les structures de répertoires qui incluent une fuite "./", noms de fichiers longs de plus de 20 caractères, et les noms de fichiers qui commencent par un "~" caractère tilde.


          

Post a comment: