Quelles sont les exigences minimales pour Adobe Reader 9?

March 12

Adobe Reader vous permet d'ouvrir, de lire et d'imprimer des documents PDF. Avec la version 9, Adobe a ajouté une foule de nouvelles fonctionnalités au logiciel libre. L'interface utilisateur multilingue vous donne la possibilité d'installer plusieurs langues et de basculer entre eux avec facilité. Adobe affirme également que la version 9 du logiciel Reader a ajouté la sécurité pour protéger vos documents. Avant d'installer Adobe Reader 9, assurez-vous que votre ordinateur répond aux exigences minimales.

Système opérateur

Le programme exige, au minimum, Windows 2000 avec Service Pack 4. Il sera exécuté sur les éditions 32 bits et 64 bits de Windows 7, les versions 32 bits et 64 bits de Vista avec Service Pack 1 ou Service Pack 2 , les versions 32 bits et 64 bits de Windows XP avec service pack 2 ou service pack 3 et Windows Server 2008 R2, 2008 et 2003.

les ordinateurs Mac ont besoin d'au moins OS X, version 10.4.11. Adobe Reader 9 prend en charge le PowerPC et les versions Intel.

Pour les ordinateurs qui utilisent Linux, Adobe recommande Ubuntu 7.10, Red Hat WS5 ou SUSE Linux Enterprise Desktop 10 SP2. Reader 9 doit également l'environnement de bureau KDE ou GNOME.

Processeur

Le processeur minimum requis pour exécuter Adobe Reader 9 sur une machine Linux est un Intel Pentium 32 bits ou son équivalent. Les ordinateurs Macintosh doivent avoir un processeur Intel ou PowerPC G4 ou G5. les ordinateurs Windows devraient avoir un processeur de 1,3 gigahertz Intel ou équivalent.

Disque dur

Adobe Reader 9 besoins au moins 335 Mo d'espace libre sur un disque dur pour les ordinateurs Windows, 405MB sur les ordinateurs Macintosh et 150MB pour Linux. Adobe avertit que vous devriez avoir plus de l'espace libre minimum pour assurer une performance optimale.

RAM

La mémoire minimale aléatoire d'accès - RAM - nécessaire pour Adobe Reader 9 sur les ordinateurs Windows et Macintosh est 128MB. Pour Linux, lecteur a besoin de 512 Mo de RAM.

Navigateurs Internet

Microsoft Internet Explorer 6.0 et Firefox 2.0 sont les navigateurs minimales que Adobe recommande pour les ordinateurs Windows. Pour les ordinateurs Macintosh, Adobe recommande Safari 3.04. Pour les systèmes Linux, Firefox 2.0 est le minimum.


          

Post a comment: